Q: Cannot send mail.  "The user name or password for "imapmail" (what is this??).outllook.com is incorrect."  What to do??

Suddenly we cannot send e-mails.  Receiving them is OK.  When we compose the e-mail on Outlook (our primary e-mail program of choice), and hit send, we get the error message:  "Cannot Send Mail--The user name or password for bb, etc., is incorrect."  This only happens on our iPhones.  Our Mini iPad and MacBook continue to work fine.  Help!

iPhone 5c

Posted on Jul 12, 2016 1:43 PM

  • Helpful answers
  • All replies
  • by Csound1,Helpful

     Csound1 Jul 12, 2016 2:14 PM in response to barbarafromwestlake
    Level 9 Level 9 (58,375 points)
    expertise.desktops
    Desktops
    Jul 12, 2016 2:14 PM in response to barbarafromwestlake

    Change the username and password to the correct one, the message is self explanatory

    Jul 12, 2016 2:14 PM

  • by barbarafromwestlake,

     barbarafromwestlake Jul 12, 2016 2:20 PM in response to Csound1
    Level 1 Level 1 (8 points)
    expertise.windowssoftware
    Windows Software
    Jul 12, 2016 2:20 PM in response to Csound1

    That makes sense.  However, note that all four of our Apple devices were working perfectly, when only the two iPhones developed this problem. . .the Mini iPad and MacBook continue A-OK.  My wife tried to setup Messaging on the Mapbook.  Could this have something to do with the current problem?  Also, I have put in the correct user name and password as we have recorded them, but the error message continues?   Very frustrating!

    Jul 12, 2016 2:20 PM

  • by Csound1,

     Csound1 Jul 12, 2016 2:21 PM in response to barbarafromwestlake
    Level 9 Level 9 (58,375 points)
    expertise.desktops
    Desktops
    Jul 12, 2016 2:21 PM in response to barbarafromwestlake

    Go to the mail providers web interface and see if you can login.

    Jul 12, 2016 2:21 PM

  • by Demo,Solvedanswer

     Demo Jul 12, 2016 3:32 PM in response to barbarafromwestlake
    Level 10 Level 10 (105,821 points)
    expertise.ipad
    iPad
    Jul 12, 2016 3:32 PM in response to barbarafromwestlake

    Try this. Check the outgoing mail server setting. Make sure that your username and password are in there.

     

    Settings>Mail, Contacts, Calendars>Your email account>Account>Outgoing mail server - tap the server name next to SMTP and check in the primary server and make sure your username and password are entered and correct - even if it says that the password is optional.

    Jul 12, 2016 3:32 PM

  • by barbarafromwestlake,

     barbarafromwestlake Jul 12, 2016 6:36 PM in response to Demo
    Level 1 Level 1 (8 points)
    expertise.windowssoftware
    Windows Software
    Jul 12, 2016 6:36 PM in response to Demo

    Yeah!!  That fixed it!!! Thanks a bunch from an 86 year old hacker!!!

     

    Now the question (really academic) is how in the devil did it get screwed up?

     

    Not to worry. . .it works!    Thanks again!

    Jul 12, 2016 6:36 PM